Twilio Telephony Outage
Incident Report for Singlewire Software
Resolved
The Telephony issue is resolved. We’re sorry for any inconvenience this may have caused. If you notice any issues with your instance of InformaCast, please reach out to Singlewire Support
Posted Feb 26, 2021 - 11:45 CST
Monitoring
Telephony services have been restored and appear to be functioning properly. We'll continue to monitor.
Posted Feb 26, 2021 - 10:24 CST
Identified
Our telephony provider continues to identify and work towards a fix. We have identified that SMS is impacted and will update as soon as possible.
Posted Feb 26, 2021 - 07:51 CST
Investigating
Singlewire Software has identified that our telephony provider is experiencing an unannounced outage. We are investigating at this time.
Posted Feb 26, 2021 - 07:22 CST
This incident affected: Telephony (SMS, Telephony API).