Inbound SMS delays towards UK Mobile Numbers
Incident Report for Singlewire Software
Resolved
Our telephony provider has resolved the issue. All systems are operating normally.
Posted Jun 12, 2018 - 18:16 CDT
Monitoring
Our telephony provider has detected delays in inbound messages towards UK Mobile Numbers. They are working with their carrier partner to resolve the issue as quickly as possible.
Posted Jun 12, 2018 - 16:09 CDT
This incident affected: Telephony (SMS).