WebEx Teams Notifications Impacted
Incident Report for Singlewire Software
Resolved
This incident has been resolved.
Posted 10 months ago. Sep 28, 2018 - 10:52 CDT
Update
At this point, WebEx Teams seems to be operating normally for InformaCast purposes. We are closing this incident. Should experience problems, please contact our support team!
Posted 10 months ago. Sep 28, 2018 - 10:52 CDT
Monitoring
Our vendor is reporting improved service levels and we have seen successful InformaCast notifications via WebEx Teams. We will continue to monitor this issue.
Posted 10 months ago. Sep 27, 2018 - 08:03 CDT
Investigating
Our vendor is reporting issues with WebEx Teams services. We will continue to monitor the situation and update you as we learn more.
Posted 10 months ago. Sep 25, 2018 - 07:07 CDT
This incident affected: Notification Channels - InformaCast Mobile/Fusion (WebEx Teams Notifications).