Telephony provider callerID issues
Incident Report for Singlewire Software
Resolved
All systems are operating normally
Posted Apr 13, 2018 - 13:48 CDT
Monitoring
Our backend telephony provider is experiencing an issue affecting callerID to a percentage of Canadian land line phone numbers. Affected landline calls have an extra +51 or +54 prefix prepended to the callerID. We are working with our telephony provider to resolve this issue.
Posted Apr 13, 2018 - 12:38 CDT