Inbound SMS and Delivery Receipt (DLR) failures from AT&T subscribers to US Short Codes and toll free numbers
Incident Report for Singlewire Software
Resolved
This incident has been resolved.
Posted 12 months ago. Jul 26, 2018 - 17:38 CDT
Monitoring
Singlewire's backend telephony provider is experiencing inbound SMS and delivery receipts failures from AT&T mobiles to US Short Codes. Our telephony provider is working with their carrier partners to resolve the issue. Singlewire's operations team is actively monitoring the situation and will provide updates when more information is known.
Posted 12 months ago. Jul 26, 2018 - 14:19 CDT
This incident affected: Telephony (SMS).