Intermittent On-Prem Broadcast Failures
Incident Report for Singlewire Software
Resolved
This incident has been resolved.
Posted 6 months ago. Apr 04, 2019 - 18:32 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 months ago. Apr 04, 2019 - 16:16 CDT
Identified
We have received reports from some customer that Fusion Broadcasts with certainly combinations of message templates and notification profiles may fail to on premise devices. We believe we have a fix identified and will confirm shortly.
Posted 6 months ago. Apr 04, 2019 - 15:10 CDT
This incident affected: InformaCast Mobile API.