Cloud Userloader Functionality Causing Artificial Slow Response Times
Incident Report for Singlewire Software
Resolved
We have successfully deployed a fix for Cloud Userloader provisioning. At this time, all functionality has been restored.
Posted Jun 30, 2022 - 17:01 CDT
Update
We have identified a fix for Cloud Userloader functionality. At this time, it is being tested and validated.

We will next update this issue in 1 hour with our timeline to deploy the fix and re-enable Cloud Userloader provisioning.
Posted Jun 30, 2022 - 16:06 CDT
Identified
We have identified a situation with our Cloud Userloader functionality generating artificial system load that could prevent other InformaCast functions from responding normally. As a temporary measure, we will be disabling Cloud Userloader provisioning. They will be reenabled when we have a fix deployed.

We will next update this issue in 1 hour with our timeline to deploy the fix and re-enable Cloud Userloader provisioning.
Posted Jun 30, 2022 - 15:08 CDT
This incident affected: InformaCast Mobile API.