InformaCast Fusion UI Timeouts
Incident Report for Singlewire Software
Resolved
It has been determined that some ISPs in the upper-midwest part of the United States may have had trouble reaching InformaCast Fusion during the morning of Feb. 28th, 2019. The majority of ISPs were unaffected.

InformaCast itself continued to operate normally during this window.
Posted 19 days ago. Feb 28, 2019 - 13:42 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 19 days ago. Feb 28, 2019 - 10:59 CST
Investigating
InformaCast Fusion is currently experiencing random timeouts with our Administrative Web Console. We have opened a support case with our cloud provider to track down where this is coming from.
Posted 19 days ago. Feb 28, 2019 - 09:36 CST
This incident affected: InformaCast Mobile API.