Our backend telephony provider is experiencing an increased rate of call failures
Incident Report for Singlewire Software
Resolved
Our backend telephony provider experienced higher levels of failures due to DNS resolution issues. This issue has been resolved and our engineering team continues to monitor the situation
Posted 8 months ago. Jun 21, 2018 - 17:10 CDT
Identified
Our backend telephony provider has indicated they are experencing an increased rate of call failures. Updates forthcoming when our telephony provider identifies the issue.
Posted 8 months ago. Jun 21, 2018 - 16:56 CDT
This incident affected: Telephony (Conference Calling, Text-to-Speech, Public Switched Telephone Network (PSTN)).